آموزش دستیار پرداخت پِی زیتو

راهنمای شروع بازدید: 252

الزامات فنی مورد نیاز و پِی زیتو

قبل از اقدام برای خرید و نصب پِی زیتو، این بخش را به دقت مطالعه تا نیازها و الزامات فنی افزونه را بدانید و از اجرا شدن افزونه بر روی سایت خود مطمئن شوید.

موارد بسیار کمی از سرور ها وجود دارد که با اجرای این افزونه مشکل داشته باشند. با این حال الزامات سیستمی مورد نیاز پِی زیتو به این شرح است:

تنظیمات سرور

  • نسخه پی‌اچ‌پی برای جوملا: نسخه مورد نیاز پی‌اچ‌پی 5.6 و یا بالاتر از آن است.
  • نسخه پی‌اچ‌پی برای وردپرس : نسخه مورد نیاز پی‌اچ‌پی 7.2 و یا بالاتر از آن است.
  • لودر : برای اجرای پِی زیتو نیاز به فعالسازی آخرین نسخه لودر ioncube بر روی پی‌اچ‌پی هاست شما وجود دارد.

نسخه های سازگار وردپرس

  • وردپرس نسخه 4 یا بالاتر
  • وردپرس نسخه 5 یا بالاتر
  • وردپرس نسخه 6 یا بالاتر

نسخه های سازگار جوملا

  • جوملا 2.5 یا بالاتر از آن
  • جوملا 3 یا بالاتر از آن
  • جوملا 4 یا بالاتر از آن